• 文字サイズ変更
  • S
  • M
  • L
  • No : 806
  • 公開日時 : 2018/08/17 16:18
  • 更新日時 : 2018/10/01 11:44
  • 印刷

【Lattice:CPLD/FPGA/電源管理IC/設計ツール】開発ツールのサポートOSを知りたい

ラティスセミコンダクターの開発ツールのサポートOSを教えてください。
カテゴリー : 

回答

主な開発ツールの最新版のサポートOSは以下の通りです。
 
Lattice Diamond 3.10.x
Lattice Diamond Synplify Pro Lattce Edition Active-HDL 10.3 Lattice Edition
Windows 10    64bit Windows 10  64bit(Professional or Enterprise) Windows 10    32bit/64bit
Windows   8.1 64bit Windows 8.1 64bit(Professional or Enterprise) Windows   8.1 32bit/64bit
Windows   8    64bit
 
Windows   8    32bit/64bit
Windows   7    64bit Windows 7    64bit(Professional or Enterprise) Windows   7    32bit/64bit
- Windows Server 2008 R2 64bit Windows Server 2008
Red Hat Enterprise Linux 
6.6 or later and 7.0 or later 64bit
Red Hat Enterprise Linux 6.6/7.3 64bit -
 
iCECube2 2017-08
Node-locked License Floating License Server
Windows 10       32bit/64bit
Windows 10       32bit/64bit
Windows   8/8.1 32bit/64bit Windows   8/8.1 32bit/64bit
Windows   7       32bit/64bit Windows   7       32bit/64bit
Red Hat Enterprise Linux WS 4/5/6 Red Hat Enterprise Linux WS 4/5/6
 
ispLEVER Classic 2.0
Windows    XP
Windows Vista 32bit
Windows 7  32bit/64bit
 
Radiant 1.0
Windows 10       64bit
Windows   8/8.1 64bit
Windows   7       64bit
Red Hat Enterprise  Linux 6.6/7
 
また、Lattice Diamond 3.xx Installation Notice for Windows/LinuxのSystem Requirementsの項目もご参照ください。
 

アンケート:ご意見をお聞かせください

ご意見・ご感想をお寄せください お問い合わせを入力されましてもご返信はいたしかねます